gst-plugins-mythtv/debian/rules
author melunko
Wed Apr 18 22:01:21 2007 +0100 (2007-04-18)
branchtrunk
changeset 567 0200f97ac289
permissions -rwxr-xr-x
[svn r572] Fixed add scheduling call. Now we query the station information before adding the schedule, and handle the mysqlquery auto-increment. Added the function gmyth_uri_to_string(). Added the function gmyth_query_process_statement_with_increment()
     1 #!/usr/bin/make -f
     2 
     3 include /usr/share/cdbs/1/rules/debhelper.mk
     4 include /usr/share/cdbs/1/rules/simple-patchsys.mk
     5 include /usr/share/cdbs/1/class/gnome.mk
     6 include /usr/share/cdbs/1/rules/utils.mk
     7 
     8 binary-install/gstreamer0.10-indt-mythsrc::
     9 	rm -f debian/gstreamer0.10-indt-mythsrc/usr/lib/gstreamer-0.10/libgst*.la
    10 	rm -f debian/gstreamer0.10-indt-mythsrc/usr/lib/gstreamer-0.10/libgst*.a
    11