gst-plugins-nuvdemux/debian/maemo-nuvdemux.postinst
author renatofilho
Thu Nov 09 20:22:45 2006 +0000 (2006-11-09)
branchtrunk
changeset 76 1c1958d4bab7
child 77 bca1fb717911
permissions -rw-r--r--
[svn r77] created package for register mimetype
     1 #! /bin/sh
     2 set -e
     3 
     4 #DEBHELPER#
     5 
     6 # Register our X Desktop Group Shared MIME-info Database info
     7 if [ -x /usr/bin/update-mime-database ] ; then
     8         /usr/bin/update-mime-database /usr/share/mime
     9 fi
    10 
    11 # Register a new type on Osso Media Server
    12 if [ -x /usr/bin/gconftool-2 ] ; then
    13     /urc/bin/gconftool-2 --makefile-install-rule /etc/gconf/schemas/osso_media_server_nuv.schemas
    14 fi
    15 
    16 exit 0