libgnomevfs2-mythtv/debian/control
author morphbr
Sat Feb 10 20:01:54 2007 +0000 (2007-02-10)
branchtrunk
changeset 349 7005e696052c
child 396 ab0098a886e3
permissions -rwxr-xr-x
[svn r351] - Bug fix in gmyth_util.c: included support for time without seconds in gmyth_util_string_to_time_val_fmt (XML format from backend)
- Bug fix in gmyth_http.c: fixed bug when there are no channels
- gmyth_vlc.c/h: included support to specify a port when connecting to VLC
- tests: fixed vlc test file regarding the fix above
created script to compile http test app
     1 Source: libgnomevfs2-mythtv0.1
     2 Priority: optional
     3 Maintainer: Hallyson Melo <hallyson.melo@indt.org.br>
     4 Build-Depends: debhelper (>= 4.0.0), autotools-dev, cdbs (>= 0.4.0), libglib2.0-dev, gmyth
     5 Standards-Version: 3.6.1
     6 Section: libs
     7 
     8 Package: libgnomevfs2-mythtv-0
     9 Section: libs
    10 Architecture: any
    11 Depends: libglib2.0-0, gmyth
    12 Description: libgnomevfs2-mythtv
    13  Contains the gnomevfs2 modules for Mythtv protocol. It allows access backend recorded program files and livetv. 
    14  .
    15  This package contains the libgnomevfs2 mythtv modules.