gst-plugins-nuvdemux/debian/maemo-nuvdemux.postinst
author morphbr
Wed Feb 07 00:03:05 2007 +0000 (2007-02-07)
branchtrunk
changeset 329 818deb9ae65d
parent 77 bca1fb717911
child 607 cd48d7f0ca59
permissions -rw-r--r--
[svn r331] - Updated gmyth_http (comments, etc..)
- Modified gmyth_http test file (test/http.c to test/gmyth_test_http.c)
- Created gmyth_vlc (interface for vlc - will be used for live tv and cool stuff)
- Created gmyth_vlc test file (test/gmyth_test_vlc.c)
     1 #! /bin/sh
     2 set -e
     3 
     4 #DEBHELPER#
     5 
     6 # Register our X Desktop Group Shared MIME-info Database info
     7 if [ -x /usr/bin/update-mime-database ] ; then
     8         /usr/bin/update-mime-database /usr/share/mime
     9 fi
    10 
    11 # Register a new type on Osso Media Server
    12 if [ -x /usr/bin/gconftool-2 ] ; then
    13     /usr/bin/gconftool-2 --makefile-install-rule /usr/share/gconf/schemas/osso_media_server_nuv.schemas
    14 fi
    15 
    16 exit 0