libgnomevfs2-mythtv/debian/rules
author morphbr
Wed Feb 07 00:03:05 2007 +0000 (2007-02-07)
branchtrunk
changeset 329 818deb9ae65d
permissions -rwxr-xr-x
[svn r331] - Updated gmyth_http (comments, etc..)
- Modified gmyth_http test file (test/http.c to test/gmyth_test_http.c)
- Created gmyth_vlc (interface for vlc - will be used for live tv and cool stuff)
- Created gmyth_vlc test file (test/gmyth_test_vlc.c)
     1 #!/usr/bin/make -f
     2 
     3 include /usr/share/cdbs/1/rules/debhelper.mk
     4 include /usr/share/cdbs/1/class/autotools.mk
     5 include /usr/share/cdbs/1/rules/simple-patchsys.mk
     6 include /usr/share/cdbs/1/rules/utils.mk
     7 
     8 # debian package version
     9 version=$(shell dpkg-parsechangelog | grep ^Version: | cut -d ' ' -f 2)
    10 
    11 maint: debian/control
    12 
    13 common_conf_flags = \
    14 	--disable-debug
    15 
    16 # FIXME: should disable docs for arch only builds
    17 DEB_CONFIGURE_EXTRA_FLAGS := $(common_conf_flags)
    18 
    19 DEB_INSTALL_DOCS_ALL += debian/README.Debian NEWS
    20 
    21 .PHONY: maint