gst-plugins-nuvdemux/debian/maemo-nuvdemux.postinst
author renatofilho
Tue Apr 17 15:13:48 2007 +0100 (2007-04-17)
branchtrunk
changeset 557 fc93462c296d
parent 77 bca1fb717911
child 607 cd48d7f0ca59
permissions -rw-r--r--
[svn r562] fixed debian scripts
     1 #! /bin/sh
     2 set -e
     3 
     4 #DEBHELPER#
     5 
     6 # Register our X Desktop Group Shared MIME-info Database info
     7 if [ -x /usr/bin/update-mime-database ] ; then
     8         /usr/bin/update-mime-database /usr/share/mime
     9 fi
    10 
    11 # Register a new type on Osso Media Server
    12 if [ -x /usr/bin/gconftool-2 ] ; then
    13     /usr/bin/gconftool-2 --makefile-install-rule /usr/share/gconf/schemas/osso_media_server_nuv.schemas
    14 fi
    15 
    16 exit 0