renatofilho@74: #!/usr/bin/make -f
renatofilho@74: 
renatofilho@74: include /usr/share/cdbs/1/rules/debhelper.mk
renatofilho@74: include /usr/share/cdbs/1/rules/simple-patchsys.mk
renatofilho@74: include /usr/share/cdbs/1/class/gnome.mk
renatofilho@74: include /usr/share/cdbs/1/rules/utils.mk
renatofilho@74: 
renatofilho@77: # debian package version
renatofilho@77: version=$(shell dpkg-parsechangelog | grep ^Version: | cut -d ' ' -f 2)
renatofilho@77: 
renatofilho@77: maint: debian/control
renatofilho@77: 
renatofilho@74: binary-install/gstreamer0.10-indt-nuvdemux::
renatofilho@74: 	rm -f debian/gstreamer0.10-indt-nuvdemux/usr/lib/gstreamer-0.10/libgstnuvdemux.la
renatofilho@74: 	rm -f debian/gstreamer0.10-indt-nuvdemux/usr/lib/gstreamer-0.10/libgstnuvdemux.a
renatofilho@77: 	rm -f debian/gstreamer0.10-indt-nuvdemux/usr/lib/gstreamer-0.10/libgsttypefindfunctions_indt.la
renatofilho@77: 	rm -f debian/gstreamer0.10-indt-nuvdemux/usr/lib/gstreamer-0.10/libgsttypefindfunctions_indt.a
renatofilho@77: 
renatofilho@77: .PHONY: maint