renatofilho@608: #!/usr/bin/make -f
renatofilho@608: 
renatofilho@608: include /usr/share/cdbs/1/rules/debhelper.mk
renatofilho@608: include /usr/share/cdbs/1/rules/simple-patchsys.mk
renatofilho@608: include /usr/share/cdbs/1/class/gnome.mk
renatofilho@608: include /usr/share/cdbs/1/rules/utils.mk
renatofilho@608: 
renatofilho@608: # debian package version
renatofilho@608: version=$(shell dpkg-parsechangelog | grep ^Version: | cut -d ' ' -f 2)
renatofilho@608: 
renatofilho@608: maint: debian/control
renatofilho@608: 
renatofilho@608: binary-install/gstreamer0.10-indt-nuvdemux::
renatofilho@608: 	rm -f debian/gstreamer0.10-indt-nuvdemux/usr/lib/gstreamer-0.10/libgstnuvdemux.la
renatofilho@608: 	rm -f debian/gstreamer0.10-indt-nuvdemux/usr/lib/gstreamer-0.10/libgstnuvdemux.a
renatofilho@608: 	rm -f debian/gstreamer0.10-indt-nuvdemux/usr/lib/gstreamer-0.10/libgsttypefindfunctions_indt.la
renatofilho@608: 	rm -f debian/gstreamer0.10-indt-nuvdemux/usr/lib/gstreamer-0.10/libgsttypefindfunctions_indt.a
renatofilho@608: 
renatofilho@608: .PHONY: maint