diff -r 7f290a3a34b1 -r fc9ff4a3ac98 gmyth-stream/server/debian/rules
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/gmyth-stream/server/debian/rules	Thu Jan 31 12:49:56 2008 +0000
@@ -0,0 +1,52 @@
+#!/usr/bin/make -f
+# -*- makefile -*-
+
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
+
+PYVER=2.5
+PYTHON=python$(PYVER)
+
+PREFIX=debian/tmp
+
+build: build-stamp
+
+build-stamp:
+	touch build-stamp
+
+clean:
+	dh_testdir
+	dh_testroot
+	rm -f build-stamp
+	dh_clean
+
+install: build
+	dh_testdir
+	dh_testroot
+	dh_installdirs
+	dh_clean -k
+
+	@rm -rf build
+	@$(PYTHON) setup.py install --prefix=$(PREFIX)/usr --no-compile --install-purelib=$(PREFIX)/usr/share/gms
+	install -D -o root -g root -m 755 $(PREFIX)/usr/etc/init.d/gmsd  debian/$(cdbs_curpkg)/etc/init.d/gmsd
+	install -D -o root -g root -m 755 $(PREFIX)/usr/etc/gms/server.conf  debian/$(cdbs_curpkg)/etc/gms/server.conf
+
+	dh_install
+
+# Build architecture-independent files here.
+binary-indep: build install
+	dh_testdir
+	dh_testroot
+	dh_installchangelogs
+	dh_installdocs
+	dh_strip
+	dh_compress
+	dh_fixperms
+	dh_installdeb
+	dh_gencontrol
+	dh_md5sums
+	dh_builddeb
+
+binary: binary-indep
+.PHONY: clean binary-indep binary install
+